7-DNA Forums

 | Forums | Register | Reply | Search | Statistics | Polls | Refresh Page | Forum Instructions | Forum Rules |
The Sheds www.7-dna.com forums / The Sheds /

Pic not working?

| 20 Sep 2014 07:58 | #1
On driveway

[imgs=http://api.zenfolio.com/cdn/pub/k4ouqkgl3jgx/0/null/mh/egjtmphzvbl65_grvxcd/s2/ v70/p744073663-4.jpg?sn=2YH&tk=GhebRLVHpOvKGIv80QrnlTqNqVDstwzR5W-e2PzqFOM=]A Piccy[/imgs]
www.tightfart.com

1989 2.0l Zetec
Top
| 20 Sep 2014 08:02 | Edited by: 7-DNA | #2


That's not a link to a picture...
Have a read of the 'instructions' here: http://www.7-dna.com/instructions.html

7-DNA
www.7-dna.com
Top
| 20 Sep 2014 08:03 | #3
On driveway

Yes read that, posted pics before like this, I can't see what I'm doing wrong.
www.tightfart.com

1989 2.0l Zetec
Top
| 20 Sep 2014 08:05 | Edited by: 7-DNA | #4


What is the real link?
When I cut and past the URL you have used it shows a 404 Error...
7-DNA
www.7-dna.com
Top
| 20 Sep 2014 08:05 | #5
On driveway

Top
| 20 Sep 2014 08:06 | #6


That will never work... the URL is not 'just' to the image, as it doesn't end in .jpg...

7-DNA
www.7-dna.com
Top
| 20 Sep 2014 08:07 | #7


Is there a link to the general image in the hosting page?
I may be able to work it out...
7-DNA
www.7-dna.com
Top
| 20 Sep 2014 08:08 | #8
On driveway

If I click the link above it works here?
www.tightfart.com

1989 2.0l Zetec
Top
| 20 Sep 2014 08:09 | #9


Yes, it works as a URL, but will NOT work as an image link as it is not an image link - it is a webpage link...
7-DNA
www.7-dna.com
Top
| 20 Sep 2014 08:17 | #10


What is the main web page for that image?
I may be able to work out a process...
7-DNA
www.7-dna.com
Top
| 20 Oct 2014 14:46 | #11
On driveway

Hi Eugene, I had a similar problem. How many posts are needed before we are licenced to post pix, in fact?

I tried to post some stuff about painting stripes on a Caterham louvred bonnet, the Old Skool Way, but I couldn't....here's an example of the image location code from Flickr, which works fine on Seloc and other sites, without showing any unwanted buttons or suchlike.

Not Photochopped
Top
| 20 Oct 2014 14:48 | #12
On driveway

Hal
Oooooh! It worked! By all that's unexpected!

Now I can post my striping thread?!£££
Top
The Sheds www.7-dna.com forums / The Sheds / Pic not working? Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 2
Members - 0
Most users ever online: 433 [18 Aug 2015 17:40]
Guests - 433 / Members - 0